
  <!doctype html>
  <html lang=en>
    <head>
      <meta charSet='utf-8' />
      <script>
      function loadFont(fontName,woffUrl,woff2Url,onlyLoadFontOnSecondPageload){var nua=navigator.userAgent;var noSupport=!window.addEventListener||nua.match(/(Android (2|3|4.0|4.1|4.2|4.3))|(Opera (Mini|Mobi))/)&&!nua.match(/Chrome/);if(noSupport){return}var loSto={};try{loSto=localStorage||{}}catch(ex){}var localStoragePrefix="x-font-"+fontName;var localStorageUrlKey=localStoragePrefix+"url";var localStorageCssKey=localStoragePrefix+"css";var storedFontUrl=loSto[localStorageUrlKey];var storedFontCss=loSto[localStorageCssKey];var styleElement=document.createElement("style");styleElement.rel="stylesheet";document.head.appendChild(styleElement);if(storedFontCss&&(storedFontUrl===woffUrl||storedFontUrl===woff2Url)){styleElement.textContent=storedFontCss}else{var url=woff2Url&&supportsWoff2()?woff2Url:woffUrl;var request=new XMLHttpRequest;request.open("GET",url);request.onload=function(){if(request.status>=200&&request.status<400){loSto[localStorageUrlKey]=url;loSto[localStorageCssKey]=request.responseText;if(!onlyLoadFontOnSecondPageload){styleElement.textContent=request.responseText}}};request.send()}function supportsWoff2(){if(!window.FontFace){return false}var f=new FontFace("t",'url("data:application/font-woff2,") format("woff2")',{});var p=f.load();try{p.then(null,function(){})}catch(e){}return f.status==="loading"}};
    </script>
      <style>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</style>
      <script>
      window.CDN_URL='https://asset.barrons.com/mg/assets/webpack4/'
      </script>
      <style> body { margin:0; padding:0; } h1, h2, h3, h4 { margin: 0; } </style>
      <link
        as="script"
        href=https://asset.barrons.com/mg/assets/webpack4/runtime.7f485a770a065b6a2e06.js
        onload="
            const rs = document.createElement('script');
            rs.src = this.href;
            document.head.appendChild(rs);
          "
        rel="preload">
      <link
        as="script"
        href=https://asset.barrons.com/mg/assets/webpack4/vendors.97103a0b4c86f5ae6ae3.js
        onload="
            const vs = document.createElement('script');
            vs.src = this.href;
            document.head.appendChild(vs);
          "
        rel="preload">
      <link
        as="script"
        href = https://asset.barrons.com/mg/assets/webpack4/main.5840f9a5b17f23cc2813.js
        onload="
            const ms = document.createElement('script');
            ms.src = this.href;
            document.head.appendChild(ms);
          "
        rel="preload">
      
    <!-- NEWRELIC -->
    <script type='text/javascript' >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</script>
    <script>
      if (window && window.PerformanceTiming) {
        window.addEventListener('DOMContentLoaded', function() {
          if (window.utag_data && window.utag_data.page_performance) {
            const dcl = 'DCL ' + parseInt(performance.timing.domContentLoadedEventStart-performance.timing.domLoading);
            const pp = window.utag_data.page_performance.split('|');
            pp[1] = dcl;
            utag_data.page_performance = pp.join('|');
          }
          else {
          console.warn('No utag_data.page_performance available')
          }
        });
      }
      if (window && window.PerformanceTiming && window.PerformanceObserver) {
        const observer = new PerformanceObserver(function(list) {
          const entries = list.getEntries();
          for (let i=0; i < entries.length; i++) {
            const entry = entries[i];
            const metricName = entry.name;
            const time = Math.round(entry.startTime + entry.duration);
            if (typeof newrelic !== 'undefined') {
              newrelic.setCustomAttribute(metricName, time);
            }
            if (metricName === 'first-contentful-paint' ) {
              if (window.utag_data && window.utag_data.page_performance) {
                const fcp = 'FCP ' + parseInt(entry.startTime);
                const pp = utag_data.page_performance.split('|');
                pp[0] = fcp;
                utag_data.page_performance = pp.join('|');
              }
              else {
                window.addEventListener('DOMContentLoaded', function() {
                  if (window.utag_data && window.utag_data.page_performance) {
                    const fcp = 'FCP ' + parseInt(entry.startTime);
                    const pp = utag_data.page_performance.split('|');
                    pp[0] = fcp;
                    utag_data.page_performance = pp.join('|');
                  }
                  else {
                  console.warn('No utag_data.page_performance available')
                  }
                })
              }
            }
          }
        });
        if (window && window.PerformancePaintTiming) {
          observer.observe({entryTypes: ['paint', 'mark', 'measure']});
        } else {
          observer.observe({entryTypes: ['mark', 'measure']});
        }
      }
    </script>
    
  
      <!-- DOUBLECLICK -->
      <script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
      <script>
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        googletag.cmd.push(function(){
          googletag.enableServices();
          // allows us to control the sequence of prebid ad display
          googletag.pubads().disableInitialLoad();
        });
      </script>
      
  <!-- Pre bid tag -->
  <script async="async" src="https://us.tags.newscgp.com/prod/prebid/mansionglobal/pb.js"></script>

  
  <meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0, maximum-scale=1.0, user-scalable=yes">
  <meta name="user.type" content="nonsubscriber" />
  <meta name="user.exp" content="default" />
  <meta name="page.region" content="asia,cn" />
  <meta name="page.site" content="mansionglobal" />
  <meta name="page.site.product" content="MG" />
  <meta name="page.content.type" content="Summaries" />
  <meta name="page.content.source" content="Mansion Global" />
  <title>Kilgore, Texas Luxury Real Estate Listings | Mansion Global</title>
<script>
    (function(l,i,s,t,h,u,b){l['ListHubAnalyticsObject']=h;l[h]=l[h]||function(){
      (l[h].q=l[h].q||[]).push(arguments)},l[h].d=1*new Date();u=i.createElement(s),
      b=i.getElementsByTagName(s)[0];u.async=1;u.src=t;b.parentNode.insertBefore(u,b)
    })(window,document,'script','//tracking.listhub.net/la.min.js','lh');
  </script>
<script>
    lh('init', { provider:'M-3214', test:false} );
    lh('submit', 'SEARCH_DISPLAY', { lkey: [{"lkey":"5YM2MY"}] });
  </script>
<meta name="page.section" content="Search">
<meta name="page.product" content="Mansion Global">
<meta name="page.id" content="Search">
<meta name="keywords" content="">
<meta name="description" content="欢迎来到环域居，一个崭新的国际化高端豪华房产网站，向全球高端房产买家提供高端豪宅房源，优质内容及原创市场最新动向和透析。">
<meta name="og:site_name" content="Mansion Global">
<meta name="og:url" content="/search?">
<meta name="og:title" content="Kilgore, Texas Luxury Real Estate Listings | Mansion Global">
<meta name="og:description" content="欢迎来到环域居，一个崭新的国际化高端豪华房产网站，向全球高端房产买家提供高端豪宅房源，优质内容及原创市场最新动向和透析。">
<meta name="og:locale" content="zh_HANS">
<meta name="twitter:site" content="@mansionglobal">
<meta name="twitter:title" content="Kilgore, Texas Luxury Real Estate Listings | Mansion Global">
<meta name="twitter:description" content="欢迎来到环域居，一个崭新的国际化高端豪华房产网站，向全球高端房产买家提供高端豪宅房源，优质内容及原创市场最新动向和透析。">
<meta name="twiter:creator" content="@mansionglobal">

  <meta name="robots" content="noarchive, noodp">
  <meta name="language" content="zh" />
  <meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0, maximum-scale=1.0, user-scalable=yes">
  <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  <meta http-equiv="X-UA-Compatible" content="IE=edge">
  <link rel="apple-touch-icon" sizes="57x57" href="//www.barrons.com/media/mg_apple-touch-icon-57x57.png">
  <link rel="apple-touch-icon" sizes="60x60" href="//www.barrons.com/media/mg_apple-touch-icon-60x60.png">
  <link rel="apple-touch-icon" sizes="72x72" href="//www.barrons.com/media/mg_apple-touch-icon-72x72.png">
  <link rel="apple-touch-icon" sizes="76x76" href="//www.barrons.com/media/mg_apple-touch-icon-76x76.png">
  <link rel="apple-touch-icon" sizes="114x114" href="//www.barrons.com/media/mg_apple-touch-icon-114x114.png">
  <link rel="apple-touch-icon" sizes="120x120" href="//www.barrons.com/media/mg_apple-touch-icon-120x120.png">
  <link rel="apple-touch-icon" sizes="144x144" href="//www.barrons.com/media/mg_apple-touch-icon-144x144.png">
  <link rel="apple-touch-icon" sizes="152x152" href="//www.barrons.com/media/mg_apple-touch-icon-152x152.png">
  <link rel="icon" type="image/png" sizes="16x16" href="//barrons.com/img/mg/favicon/mg_favicon_16x16.png">
  <link rel="icon" type="image/png" sizes="32x32" href="//barrons.com/img/mg/favicon/mg_favicon_32x32.png">
  <link rel="icon" type="image/png" sizes="96x96" href="//barrons.com/img/mg/favicon/mg_favicon_96x96.png">
  <link rel="icon" type="image/png" sizes="128x128" href="//barrons.com/img/mg/favicon/mg_favicon_128.png">
  <link rel="icon" type="image/png" sizes="180x180" href="//barrons.com/img/mg/favicon/mg_favicon_180x180.png">
  <link rel="icon" type="image/png" sizes="192x192" href="//barrons.com/img/mg/favicon/mg_favicon_192x192.png">
  <link rel="icon" type="image/png" sizes="196x196" href="//barrons.com/img/mg/favicon/mg_favicon_196x196.png">
  <link rel="stylesheet" type="text/css" href="https://cloud.typography.com/7859874/7657412/css/fonts.css" />
  
      <link rel="canonical" href="http://www.huanyuju.com/buy/united-states/texas/kilgore"></link>
    
      
      <script type="text/javascript">
        var utag_data = {"user_ref":"","user_type":"nonsubscriber","user_tags":"","user_exp":"default","user_company":"","page_site_product":"MG","page_site":"Mansion Global","page_content_type":"ResearchTools","page_content_type_detail":"search results","page_content_region":"Global","page_content_language":"zh-HANS","page_content_source":"Mansion Global","page_performance":"FCP|DCL|FID","page_section":"Search","page_subsection":"","page_topic":"","page_id":"Search","page_access":"free","page_ad_zone":"","cms_name":"CMS Wordpress","listing_impression_id":"listing_1497866,listing_1519869,listing_2231300","search_statement_type":"","page_number":1,"page_currency":"JPY"}; 
      </script>
    </head>
    <body>
      <div id='root'><div class="MGTheme--root--3aQeHgm_ MGTheme--mg_root--nwc7zpAB "><div class=""><div class=""><div class=""><header><div class="MGTheme--sticky-header--BRfU7e2J typography--sans-serif--sJbsWeUF "><div class=""><div><div class="style--header--2p4PB8bJ " id="mg-header"><div id="header-logo" class="style--logo-section--3DykXdCk "><a href="/" class="style--main-header-logo-container--dTRMr9Ao "><div class="huanyujuLogo" style="background-image:url(&#x27;data:image/svg+xml;charset=UTF-8, %3csvg width=&quot;314&quot; height=&quot;103&quot; xmlns=&quot;http://www.w3.org/2000/svg&quot;%3e%3cmetadata id=&quot;metadata9&quot;%3eimage/svg+xml%3c/metadata%3e%3cg%3e%3ctitle%3ebackground%3c/title%3e%3crect fill=&quot;none&quot; id=&quot;canvas_background&quot; height=&quot;105&quot; width=&quot;316&quot; y=&quot;-1&quot; x=&quot;-1&quot;/%3e%3c/g%3e%3cg%3e%3ctitle%3eLayer 1%3c/title%3e%3cg stroke=&quot;null&quot; id=&quot;svg_1&quot;%3e%3cpath stroke=&quot;null&quot; fill=&quot;%23353742&quot; id=&quot;path3488&quot; d=&quot;m193.115127,3.888248c-3.67463,1.443581 -4.724476,2.493494 -4.068297,4.068364c2.362272,5.643167 2.230982,8.005439 -0.656246,8.005439c-2.362272,0 -2.756006,-0.787401 -2.756006,-5.2495l0,-5.2495l-7.218037,0l-7.218037,0l0,5.2495l0,5.2495l-16.404679,0l-16.404612,0l0,7.218037l0,7.218037l16.404612,0l16.404679,0l0,6.299413c0,3.543407 0.656246,12.729982 1.443581,20.472976c1.049913,10.761445 1.049913,14.436074 -0.131222,16.010945c-1.312358,1.443581 -5.380722,1.837315 -18.504439,1.837315c-16.010945,0 -16.929568,-0.131222 -16.929568,-2.624784c0,-1.968537 -0.918691,-2.624716 -3.280963,-2.624716l-3.412185,0l0.393734,-13.517383c0.393734,-12.336315 0.524957,-13.386228 3.018451,-13.386228c2.231049,0 2.624716,-1.049913 3.018451,-6.824303c0.393734,-6.168191 0.13129,-6.82437 -2.624716,-7.218037c-2.887228,-0.393667 -3.018451,-1.049913 -3.412185,-11.942581l-0.393667,-11.417691l-6.430636,0l-6.430636,0l-0.393734,11.417691l-0.393734,11.548846l-3.67463,0.393734c-3.543407,0.393734 -3.67463,0.656246 -3.280895,7.218037c0.393734,6.299413 0.656179,6.82437 3.67463,6.82437l3.280963,0l0.393667,14.567297l0.393734,14.698587l-4.593321,0.787401c-4.330809,0.787401 -4.462031,0.918624 -3.805852,6.430636c0.918624,8.79284 0.656179,8.530395 9.186574,7.34926c18.635728,-2.756006 17.454593,-2.756006 17.454593,0.13129c0,2.493494 0.787401,2.624716 13.648606,2.624716l13.64874,0l2.493494,3.937142l2.493494,3.937074l5.643234,-4.724476l5.511945,-4.855833l3.805852,3.674697c4.462099,4.330809 12.336315,4.986988 17.84826,1.443581c3.67463,-2.493494 7.611772,-10.36771 9.055352,-17.979482c0.787401,-4.462099 0.656179,-4.724543 -4.199587,-6.299413c-2.755939,-0.918691 -5.643167,-1.837315 -6.430636,-2.231049c-0.918624,-0.393734 -2.230982,1.968537 -3.149673,5.643234c-2.09976,8.005439 -3.280895,9.317797 -5.11821,5.774389c-1.181136,-2.231049 -0.918691,-3.67463 1.706025,-7.742994c3.937142,-6.299346 15.486055,-29.265883 14.961099,-29.790773c-0.262512,-0.131222 -3.14974,-1.57487 -6.561858,-3.018518l-6.168191,-2.756006l-3.543407,7.874284c-1.968537,4.199587 -4.068364,7.742927 -4.593321,7.742927c-0.656246,0 -1.181068,-4.462031 -1.181068,-9.842754l0,-9.842754l11.155112,0l11.155179,0l0,-5.2495c0,-4.593321 -0.656246,-5.643234 -4.199587,-7.874216c-2.756006,-1.706093 -3.543407,-2.624784 -2.09976,-2.624784c3.412118,0 3.937074,-2.09976 2.230982,-7.874216c-1.706025,-5.774457 -3.018383,-6.168191 -10.761377,-2.887228l-0.000067,0z&quot;/%3e%3cpath stroke=&quot;null&quot; fill=&quot;%23353742&quot; id=&quot;path3490&quot; d=&quot;m1.902549,12.681088l0,7.218105l5.2495,0l5.249433,0l0,10.498933l0,10.499l-5.249433,0l-5.2495,0l0,7.218037l0,7.218037l5.2495,0l5.380722,0l-0.393734,10.105266l-0.393667,10.236488l-5.2495,0.656246l-5.2495,0.656179l0.393667,5.905679c0.262445,3.280895 0.918691,6.430636 1.57487,7.086815c0.787401,0.787401 32.940513,-2.624784 33.596692,-3.543407c0.13129,-0.131222 -0.262445,-3.280963 -0.656112,-6.82437c-0.787401,-6.430636 -0.787401,-6.561858 -4.986988,-6.168191l-4.330876,0.393734l0,-9.186574l0,-9.317864l4.593321,0l4.593321,0l0,-7.218037l0,-7.218037l-4.593321,0l-4.593321,0l0,-10.498933l0,-10.499l4.593321,0l4.593321,0l0,-7.218037l0,-7.218037l-17.060858,0l-17.060791,0l0,7.218037l-0.000067,-0.000067z&quot;/%3e%3cpath stroke=&quot;null&quot; fill=&quot;%23353742&quot; id=&quot;path3492&quot; d=&quot;m39.96134,12.681088l0,7.218105l9.842754,0c6.955593,0 9.842821,0.524957 9.842821,1.574803c-0.13129,4.855766 -19.029395,34.646606 -26.11621,40.946019l-2.624716,2.493494l4.068297,5.643167l4.199654,5.774457l4.462031,-4.199587c2.493494,-2.362272 7.086815,-7.874216 10.236488,-12.205025l5.774457,-7.742994l0,21.916556l0,21.916624l7.218037,0l7.218037,0l0,-19.160618l0,-19.160618l8.267951,8.661618l8.136728,8.792907l4.986988,-4.068364c2.624784,-2.231049 4.855766,-4.593321 4.855766,-4.986988c0,-0.524957 -5.905679,-7.34926 -13.123716,-15.354766l-13.123716,-14.436074l0,-8.136728l0,-8.267883l11.811358,0l11.811358,0l0,-4.987055c0,-9.055352 -1.181136,-9.449087 -31.234488,-9.449087l-26.509877,0l0,7.218037z&quot;/%3e%3cpath stroke=&quot;null&quot; fill=&quot;%23353742&quot; id=&quot;path3494&quot; d=&quot;m228.680424,38.534854c-0.656246,35.171562 -1.57487,41.077174 -7.874216,50.001371c-3.67463,5.11821 -1.181136,7.742927 2.624784,2.887161c4.855766,-6.168124 8.136661,-17.454525 9.055352,-30.315729l0.787401,-12.336315l17.585815,0l17.454525,0l0,7.218037l0,7.218037l-13.123716,0l-13.123716,0l0,16.404612c0,13.648673 0.262445,16.404679 1.968537,16.404679c1.049913,0 1.968537,-0.656179 1.968537,-1.312358c0,-0.787469 9.580309,-1.312358 26.11621,-1.312358c16.142167,0 26.509945,0.524957 27.034901,1.312358c0.393667,0.656179 1.706093,1.312358 2.755939,1.312358c1.443648,0 1.837382,-3.018451 1.837382,-16.404679l0,-16.404612l-15.092321,0l-15.092254,0l0,-7.218037l0,-7.218037l18.373216,0c15.485988,0 18.373216,-0.262445 18.373216,-1.968605c0,-1.706025 -2.887228,-1.968537 -18.373216,-1.968537l-18.373216,0l0,-7.874216l0,-7.874216l16.404612,0l16.404679,0l0,-11.811358l0,-11.811358l-38.583748,0l-38.583748,0l-0.525024,33.071803l0.000067,0zm73.75531,-21.260445l0,7.874216l-34.384094,-0.262445l-34.515451,-0.393667l-0.393667,-7.611772l-0.393667,-7.480482l34.909118,0l34.777895,0l0,7.874216l-0.000135,-0.000067zm-34.121649,19.685574l0,7.874216l-17.717037,0l-17.717037,0l0,-7.874216l0,-7.874216l17.717037,0l17.717037,0l0,7.874216zm31.234421,40.946019l-0.393667,10.892667l-26.509877,0.393734l-26.641167,0.262445l0,-11.155179l0,-11.155179l26.903612,0l27.034901,0l-0.393667,10.761512l-0.000135,0z&quot;/%3e%3cpath stroke=&quot;null&quot; fill=&quot;%23353742&quot; id=&quot;path3496&quot; d=&quot;m139.701933,36.959811l0,17.061191l0,17.06118l14.436221,0l14.436231,0l0,-17.06118l0,-17.061191l-14.436231,0l-14.436221,0zm12.379053,12.891762l6.222367,0l0,9.745612l-6.222367,0l0,-9.745612z&quot;/%3e%3cpath stroke=&quot;null&quot; fill=&quot;%23353742&quot; fill-opacity=&quot;0&quot; stroke-width=&quot;1px&quot; id=&quot;path4359&quot; d=&quot;m59.955546,73.816565l-0.138426,-22.139076l-5.667001,7.423859c-6.138432,8.041527 -11.285392,13.932259 -13.634669,15.605159l-1.483573,1.05631l-3.804169,-5.309961l-3.804169,-5.310028l3.486919,-3.816153c7.896367,-8.642025 22.708604,-31.809604 24.637485,-38.535204c0.747745,-2.607413 -0.153239,-2.884064 -10.139064,-3.113047l-8.946954,-0.205149l0,-6.869345l0,-6.869413l25.055659,0.208582c26.595788,0.221375 27.972983,0.348153 30.426215,2.801385c1.138315,1.138315 1.257957,1.714105 1.257957,6.054541l0,4.796652l-11.666132,0l-11.666132,0l0,8.432029l0,8.432096l8.351841,9.200915c11.107713,12.236871 17.6318,19.818951 17.6318,20.491154c0,0.562324 -5.520159,5.773447 -8.015134,7.56646l-1.386688,0.996455l-7.893203,-8.468723c-4.341245,-4.657754 -8.072161,-8.46906 -8.29091,-8.469531c-0.218749,-0.000471 -0.397774,8.589644 -0.397774,19.089183l0,19.089991l-6.887793,0l-6.887793,0l-0.138426,-22.139076l0.000135,-0.000067z&quot;/%3e%3crect stroke=&quot;null&quot; fill=&quot;%23353742&quot; fill-opacity=&quot;0&quot; y=&quot;48.156428&quot; x=&quot;149.283253&quot; height=&quot;14.444613&quot; width=&quot;10.957982&quot; id=&quot;rect4265&quot;/%3e%3c/g%3e%3c/g%3e%3c/svg%3e&#x27;);background-size:contain;background-repeat:no-repeat;background-position:center center;height:42px;margin:auto;width:200px"></div></a></div><div><ul id="nav-headers-container" class="style--main-header-nav-container--JiH-Du_W "><li class="style--main-header-nav-items--1-gb6GVv typography--sans-serif--sJbsWeUF "><a class="style--main-header-nav-link--346fo3Yv " href="/luxury-real-estate-news" tabIndex="0">高端地产新闻</a></li><li class="style--main-header-nav-items--1-gb6GVv typography--sans-serif--sJbsWeUF " tabIndex="0" role="button" aria-haspopup="menu" aria-expanded="false">热门城市</li><li class="style--main-header-nav-items--1-gb6GVv typography--sans-serif--sJbsWeUF "><a class="style--main-header-nav-link--346fo3Yv " href="/developments" tabIndex="0">新建楼盘</a></li><li class="style--main-header-nav-items--1-gb6GVv typography--sans-serif--sJbsWeUF " tabIndex="0" role="button" aria-haspopup="menu" aria-expanded="false">更多</li></ul></div></div></div><div class="MGTheme--FilterContainer--3S933Aqp typography--sans-serif--sJbsWeUF "><div class="MGTheme--container-inner--1PDBzX85 "><div class="MGTheme--search_bar--3OOaLmBu "><div class="style--search-bar-header--3j6esdkM typography--small--2rlVYZ2Z typography--sans-serif--sJbsWeUF style--search-bar-header-filter--tqLl12BW "><div class="style--search-bar-overlay--3K8piQnj "></div><div class="style--search-wrapper-filter--3VYSTrBD "><div class="style--search-wrapper-upper-row--V9LzrTvK "><div class="style--buy-rent-container--3guJBDDW " tabIndex="0"><div class="style--buy-rent-positioning--1kGGY36a "><div class="style--buy-rent-arrow--jz10k3JL "></div><span><span class="style--buy-rent-item--74vkV1M6 typography--sans-serif--sJbsWeUF ">买房</span></span></div></div><input type="text" class="style--search-box--2a43PoxH typography--sans-serif--sJbsWeUF " value="" placeholder="豪华物业位置" aria-label="豪华物业位置"/><div class="style--magnifying-glass-container--3oP-HZVH "><div class="style--magnifying-glass--1n-fIsRS "></div></div></div></div></div></div><div class="MGTheme--filters--1Ms8jaIO "><div><div class="MGTheme--filter-priceToggle--1ojPGoOr "><div class="style--price-toggle--1XBWe96V typography--sans-serif--sJbsWeUF " data-test="price-toggle"><div class="style--button--2fpa26wv " data-test="button"><span class="style--wrap--VcczMagZ ">最低 - 最高</span></div></div></div></div><div><div class="MGTheme--filters-wrap--2-cQMTN8 "><div class="MGTheme--filter--1HPCVNfq "><div class="MGTheme--filterElement--SXNM9Orx "><div class="" data-test="numeric-select-component"><div class="style--form-select--2jnbX6xx "><select name="min_bedrooms" data-test="selectValue-formField" data-type="selected-item"><option selected="" value="1">1+ 卧室</option><option value="2">2+ 卧室</option><option value="3">3+ 卧室</option><option value="4">4+ 卧室</option><option value="5">5+ 卧室</option></select></div></div></div></div><div class="MGTheme--filter--1HPCVNfq MGTheme--last--1kXLmtk2 "><div class="MGTheme--filterElement--SXNM9Orx "><div class="" data-test="numeric-select-component"><div class="style--form-select--2jnbX6xx "><select name="min_bathrooms" data-test="selectValue-formField" data-type="selected-item"><option selected="" value="1">1+ 浴室</option><option value="2">2+ 浴室</option><option value="3">3+ 浴室</option><option value="4">4+ 浴室</option><option value="5">5+ 浴室</option></select></div></div></div></div><div class="MGTheme--filter--1HPCVNfq "><div class="MGTheme--filterElement--SXNM9Orx "><div class="style--MoreFilters--1pbDBLB9 typography--sans-serif--sJbsWeUF style--desktop--3RweoLj3 " data-test="more-filters-component"><a class="style--moreBtn--3JSm0UHY ">更多 <span class="style--labelTriangle--2jT-IlXj "></span></a></div></div></div></div></div></div></div></div></div></div></header></div><div class="" id="header-wrapper"><div class="style--top-header-container--1AxNOCf2 typography--small--2rlVYZ2Z typography--sans-serif--sJbsWeUF " id="mg-top-header"><div class="style--social-links--wxi5gUIF "><h3 class="style--heading--3jAVefwf typography--small--2rlVYZ2Z typography--sans-serif--sJbsWeUF ">关注我们</h3><a href="https://uk.linkedin.com/company/mansion-global" rel="noopener noreferrer" target="_blank"><div class="style--social-icon--3ppZBntJ "><svg width="16" height="16" class="linkedin" viewBox="0 0 24 24"><title>LinkedIn</title><path d="M20.447 20.452h-3.554v-5.569c0-1.328-.027-3.037-1.852-3.037-1.853 0-2.136 1.445-2.136 2.939v5.667H9.351V9h3.414v1.561h.046c.477-.9 1.637-1.85 3.37-1.85 3.601 0 4.267 2.37 4.267 5.455v6.286zM5.337 7.433c-1.144 0-2.063-.926-2.063-2.065 0-1.138.92-2.063 2.063-2.063 1.14 0 2.064.925 2.064 2.063 0 1.139-.925 2.065-2.064 2.065zm1.782 13.019H3.555V9h3.564v11.452zM22.225 0H1.771C.792 0 0 .774 0 1.729v20.542C0 23.227.792 24 1.771 24h20.451C23.2 24 24 23.227 24 22.271V1.729C24 .774 23.2 0 22.222 0h.003z" fill="#353742"></path></svg></div></a></div><div class="style--dropdowns--dTmSTu47 "><div class="MGTheme--dropdown--KLidBwws typography--small--2rlVYZ2Z typography--sans-serif--sJbsWeUF "><div class="MGTheme--trigger--aI39k4xJ " tabIndex="0">中文</div><ul class="MGTheme--options--b7StbmPK "><div class="MGTheme--option--3JkfrfFx "><li tabIndex="0">English</li></div><div class="MGTheme--option--3JkfrfFx "><li tabIndex="0">Español</li></div></ul></div><div class="MGTheme--dropdown--KLidBwws typography--small--2rlVYZ2Z typography--sans-serif--sJbsWeUF "><div class="MGTheme--trigger--aI39k4xJ " tabIndex="0">¥ JPY</div><ul class="MGTheme--options--b7StbmPK "><div class="MGTheme--option--3JkfrfFx "><li tabIndex="0">$ USD</li></div><div class="MGTheme--option--3JkfrfFx "><li tabIndex="0">£ GBP</li></div><div class="MGTheme--option--3JkfrfFx "><li tabIndex="0">€ EUR</li></div><div class="MGTheme--option--3JkfrfFx "><li tabIndex="0">$ AUD</li></div><div class="MGTheme--option--3JkfrfFx "><li tabIndex="0">¥ JPY</li></div><div class="MGTheme--option--3JkfrfFx "><li tabIndex="0">Fr CHF</li></div><div class="MGTheme--option--3JkfrfFx "><li tabIndex="0">$ ARS</li></div><div class="MGTheme--option--3JkfrfFx "><li tabIndex="0">฿ THB</li></div><div class="MGTheme--option--3JkfrfFx "><li tabIndex="0">R$ BRL</li></div><div class="MGTheme--option--3JkfrfFx "><li tabIndex="0">$ CAD</li></div><div class="MGTheme--option--3JkfrfFx "><li tabIndex="0">$ CLP</li></div><div class="MGTheme--option--3JkfrfFx "><li tabIndex="0">$ COP</li></div><div class="MGTheme--option--3JkfrfFx "><li tabIndex="0">Kč CZK</li></div><div class="MGTheme--option--3JkfrfFx "><li tabIndex="0">kr DKK</li></div><div class="MGTheme--option--3JkfrfFx "><li tabIndex="0">Ft HUF</li></div><div class="MGTheme--option--3JkfrfFx "><li tabIndex="0">₴ UAH</li></div><div class="MGTheme--option--3JkfrfFx "><li tabIndex="0">$ HKD</li></div><div class="MGTheme--option--3JkfrfFx "><li tabIndex="0">₹ INR</li></div><div class="MGTheme--option--3JkfrfFx "><li tabIndex="0">kn HRK</li></div><div class="MGTheme--option--3JkfrfFx "><li tabIndex="0">K MMK</li></div><div class="MGTheme--option--3JkfrfFx "><li tabIndex="0">лв BGN</li></div><div class="MGTheme--option--3JkfrfFx "><li tabIndex="0">Lt LTL</li></div><div class="MGTheme--option--3JkfrfFx "><li tabIndex="0">RM MYR</li></div><div class="MGTheme--option--3JkfrfFx "><li tabIndex="0">$ MXN</li></div><div class="MGTheme--option--3JkfrfFx "><li tabIndex="0">₪ ILS</li></div><div class="MGTheme--option--3JkfrfFx "><li tabIndex="0">$ TWD</li></div><div class="MGTheme--option--3JkfrfFx "><li tabIndex="0">$ NZD</li></div><div class="MGTheme--option--3JkfrfFx "><li tabIndex="0">kr NOK</li></div><div class="MGTheme--option--3JkfrfFx "><li tabIndex="0">S/. PEN</li></div><div class="MGTheme--option--3JkfrfFx "><li tabIndex="0">₨ PKR</li></div><div class="MGTheme--option--3JkfrfFx "><li tabIndex="0">P MOP</li></div><div class="MGTheme--option--3JkfrfFx "><li tabIndex="0">₱ PHP</li></div><div class="MGTheme--option--3JkfrfFx "><li tabIndex="0">R ZAR</li></div><div class="MGTheme--option--3JkfrfFx "><li tabIndex="0">¥ CNY</li></div><div class="MGTheme--option--3JkfrfFx "><li tabIndex="0">Lei RON</li></div><div class="MGTheme--option--3JkfrfFx "><li tabIndex="0">₽ RUB</li></div><div class="MGTheme--option--3JkfrfFx "><li tabIndex="0">$ SGD</li></div><div class="MGTheme--option--3JkfrfFx "><li tabIndex="0">₨ LKR</li></div><div class="MGTheme--option--3JkfrfFx "><li tabIndex="0">kr SEK</li></div><div class="MGTheme--option--3JkfrfFx "><li tabIndex="0">〒 KZT</li></div><div class="MGTheme--option--3JkfrfFx "><li tabIndex="0">₺ TRY</li></div><div class="MGTheme--option--3JkfrfFx "><li tabIndex="0">$ UYU</li></div><div class="MGTheme--option--3JkfrfFx "><li tabIndex="0">₩ KRW</li></div><div class="MGTheme--option--3JkfrfFx "><li tabIndex="0">zł PLN</li></div><div class="MGTheme--option--3JkfrfFx "><li tabIndex="0">$ BBD</li></div><div class="MGTheme--option--3JkfrfFx "><li tabIndex="0">$ BSD</li></div><div class="MGTheme--option--3JkfrfFx "><li tabIndex="0">£ GIP</li></div><div class="MGTheme--option--3JkfrfFx "><li tabIndex="0">kr ISK</li></div><div class="MGTheme--option--3JkfrfFx "><li tabIndex="0">KSh KES</li></div><div class="MGTheme--option--3JkfrfFx "><li tabIndex="0">د.ك KWD</li></div><div class="MGTheme--option--3JkfrfFx "><li tabIndex="0">$ KYD</li></div><div class="MGTheme--option--3JkfrfFx "><li tabIndex="0">₨ MUR</li></div><div class="MGTheme--option--3JkfrfFx "><li tabIndex="0">B/. PAB</li></div><div class="MGTheme--option--3JkfrfFx "><li tabIndex="0">Bs F VEF</li></div><div class="MGTheme--option--3JkfrfFx "><li tabIndex="0">$ XCD</li></div><div class="MGTheme--option--3JkfrfFx "><li tabIndex="0">Fr XPF</li></div></ul></div></div><div class="style--main-header-signin--2N6An5bO "><a href="/secure?do=login&amp;back=" class="style--signin-link--1UStXJDq style--link--2JM5IKgV typography--small--2rlVYZ2Z typography--sans-serif--sJbsWeUF ">登录</a><span class="style--signin-signup-pipe--VxcZ_3LL style--link--2JM5IKgV typography--small--2rlVYZ2Z typography--sans-serif--sJbsWeUF "> | </span><a href="/secure?do=register&amp;back=" class="style--signup-link--3s_stT1Z style--link--2JM5IKgV typography--small--2rlVYZ2Z typography--sans-serif--sJbsWeUF ">免费注册</a></div></div><div><div class="style--article-header--2qxI_vvb " id="mg-header"><div id="header-logo" class="style--logo-section--3DykXdCk "><a href="/" class="style--main-header-logo-container--dTRMr9Ao "><div class="huanyujuLogo" style="background-image:url(&#x27;data:image/svg+xml;charset=UTF-8, %3csvg width=&quot;314&quot; height=&quot;103&quot; xmlns=&quot;http://www.w3.org/2000/svg&quot;%3e%3cmetadata id=&quot;metadata9&quot;%3eimage/svg+xml%3c/metadata%3e%3cg%3e%3ctitle%3ebackground%3c/title%3e%3crect fill=&quot;none&quot; id=&quot;canvas_background&quot; height=&quot;105&quot; width=&quot;316&quot; y=&quot;-1&quot; x=&quot;-1&quot;/%3e%3c/g%3e%3cg%3e%3ctitle%3eLayer 1%3c/title%3e%3cg stroke=&quot;null&quot; id=&quot;svg_1&quot;%3e%3cpath stroke=&quot;null&quot; fill=&quot;%23353742&quot; id=&quot;path3488&quot; d=&quot;m193.115127,3.888248c-3.67463,1.443581 -4.724476,2.493494 -4.068297,4.068364c2.362272,5.643167 2.230982,8.005439 -0.656246,8.005439c-2.362272,0 -2.756006,-0.787401 -2.756006,-5.2495l0,-5.2495l-7.218037,0l-7.218037,0l0,5.2495l0,5.2495l-16.404679,0l-16.404612,0l0,7.218037l0,7.218037l16.404612,0l16.404679,0l0,6.299413c0,3.543407 0.656246,12.729982 1.443581,20.472976c1.049913,10.761445 1.049913,14.436074 -0.131222,16.010945c-1.312358,1.443581 -5.380722,1.837315 -18.504439,1.837315c-16.010945,0 -16.929568,-0.131222 -16.929568,-2.624784c0,-1.968537 -0.918691,-2.624716 -3.280963,-2.624716l-3.412185,0l0.393734,-13.517383c0.393734,-12.336315 0.524957,-13.386228 3.018451,-13.386228c2.231049,0 2.624716,-1.049913 3.018451,-6.824303c0.393734,-6.168191 0.13129,-6.82437 -2.624716,-7.218037c-2.887228,-0.393667 -3.018451,-1.049913 -3.412185,-11.942581l-0.393667,-11.417691l-6.430636,0l-6.430636,0l-0.393734,11.417691l-0.393734,11.548846l-3.67463,0.393734c-3.543407,0.393734 -3.67463,0.656246 -3.280895,7.218037c0.393734,6.299413 0.656179,6.82437 3.67463,6.82437l3.280963,0l0.393667,14.567297l0.393734,14.698587l-4.593321,0.787401c-4.330809,0.787401 -4.462031,0.918624 -3.805852,6.430636c0.918624,8.79284 0.656179,8.530395 9.186574,7.34926c18.635728,-2.756006 17.454593,-2.756006 17.454593,0.13129c0,2.493494 0.787401,2.624716 13.648606,2.624716l13.64874,0l2.493494,3.937142l2.493494,3.937074l5.643234,-4.724476l5.511945,-4.855833l3.805852,3.674697c4.462099,4.330809 12.336315,4.986988 17.84826,1.443581c3.67463,-2.493494 7.611772,-10.36771 9.055352,-17.979482c0.787401,-4.462099 0.656179,-4.724543 -4.199587,-6.299413c-2.755939,-0.918691 -5.643167,-1.837315 -6.430636,-2.231049c-0.918624,-0.393734 -2.230982,1.968537 -3.149673,5.643234c-2.09976,8.005439 -3.280895,9.317797 -5.11821,5.774389c-1.181136,-2.231049 -0.918691,-3.67463 1.706025,-7.742994c3.937142,-6.299346 15.486055,-29.265883 14.961099,-29.790773c-0.262512,-0.131222 -3.14974,-1.57487 -6.561858,-3.018518l-6.168191,-2.756006l-3.543407,7.874284c-1.968537,4.199587 -4.068364,7.742927 -4.593321,7.742927c-0.656246,0 -1.181068,-4.462031 -1.181068,-9.842754l0,-9.842754l11.155112,0l11.155179,0l0,-5.2495c0,-4.593321 -0.656246,-5.643234 -4.199587,-7.874216c-2.756006,-1.706093 -3.543407,-2.624784 -2.09976,-2.624784c3.412118,0 3.937074,-2.09976 2.230982,-7.874216c-1.706025,-5.774457 -3.018383,-6.168191 -10.761377,-2.887228l-0.000067,0z&quot;/%3e%3cpath stroke=&quot;null&quot; fill=&quot;%23353742&quot; id=&quot;path3490&quot; d=&quot;m1.902549,12.681088l0,7.218105l5.2495,0l5.249433,0l0,10.498933l0,10.499l-5.249433,0l-5.2495,0l0,7.218037l0,7.218037l5.2495,0l5.380722,0l-0.393734,10.105266l-0.393667,10.236488l-5.2495,0.656246l-5.2495,0.656179l0.393667,5.905679c0.262445,3.280895 0.918691,6.430636 1.57487,7.086815c0.787401,0.787401 32.940513,-2.624784 33.596692,-3.543407c0.13129,-0.131222 -0.262445,-3.280963 -0.656112,-6.82437c-0.787401,-6.430636 -0.787401,-6.561858 -4.986988,-6.168191l-4.330876,0.393734l0,-9.186574l0,-9.317864l4.593321,0l4.593321,0l0,-7.218037l0,-7.218037l-4.593321,0l-4.593321,0l0,-10.498933l0,-10.499l4.593321,0l4.593321,0l0,-7.218037l0,-7.218037l-17.060858,0l-17.060791,0l0,7.218037l-0.000067,-0.000067z&quot;/%3e%3cpath stroke=&quot;null&quot; fill=&quot;%23353742&quot; id=&quot;path3492&quot; d=&quot;m39.96134,12.681088l0,7.218105l9.842754,0c6.955593,0 9.842821,0.524957 9.842821,1.574803c-0.13129,4.855766 -19.029395,34.646606 -26.11621,40.946019l-2.624716,2.493494l4.068297,5.643167l4.199654,5.774457l4.462031,-4.199587c2.493494,-2.362272 7.086815,-7.874216 10.236488,-12.205025l5.774457,-7.742994l0,21.916556l0,21.916624l7.218037,0l7.218037,0l0,-19.160618l0,-19.160618l8.267951,8.661618l8.136728,8.792907l4.986988,-4.068364c2.624784,-2.231049 4.855766,-4.593321 4.855766,-4.986988c0,-0.524957 -5.905679,-7.34926 -13.123716,-15.354766l-13.123716,-14.436074l0,-8.136728l0,-8.267883l11.811358,0l11.811358,0l0,-4.987055c0,-9.055352 -1.181136,-9.449087 -31.234488,-9.449087l-26.509877,0l0,7.218037z&quot;/%3e%3cpath stroke=&quot;null&quot; fill=&quot;%23353742&quot; id=&quot;path3494&quot; d=&quot;m228.680424,38.534854c-0.656246,35.171562 -1.57487,41.077174 -7.874216,50.001371c-3.67463,5.11821 -1.181136,7.742927 2.624784,2.887161c4.855766,-6.168124 8.136661,-17.454525 9.055352,-30.315729l0.787401,-12.336315l17.585815,0l17.454525,0l0,7.218037l0,7.218037l-13.123716,0l-13.123716,0l0,16.404612c0,13.648673 0.262445,16.404679 1.968537,16.404679c1.049913,0 1.968537,-0.656179 1.968537,-1.312358c0,-0.787469 9.580309,-1.312358 26.11621,-1.312358c16.142167,0 26.509945,0.524957 27.034901,1.312358c0.393667,0.656179 1.706093,1.312358 2.755939,1.312358c1.443648,0 1.837382,-3.018451 1.837382,-16.404679l0,-16.404612l-15.092321,0l-15.092254,0l0,-7.218037l0,-7.218037l18.373216,0c15.485988,0 18.373216,-0.262445 18.373216,-1.968605c0,-1.706025 -2.887228,-1.968537 -18.373216,-1.968537l-18.373216,0l0,-7.874216l0,-7.874216l16.404612,0l16.404679,0l0,-11.811358l0,-11.811358l-38.583748,0l-38.583748,0l-0.525024,33.071803l0.000067,0zm73.75531,-21.260445l0,7.874216l-34.384094,-0.262445l-34.515451,-0.393667l-0.393667,-7.611772l-0.393667,-7.480482l34.909118,0l34.777895,0l0,7.874216l-0.000135,-0.000067zm-34.121649,19.685574l0,7.874216l-17.717037,0l-17.717037,0l0,-7.874216l0,-7.874216l17.717037,0l17.717037,0l0,7.874216zm31.234421,40.946019l-0.393667,10.892667l-26.509877,0.393734l-26.641167,0.262445l0,-11.155179l0,-11.155179l26.903612,0l27.034901,0l-0.393667,10.761512l-0.000135,0z&quot;/%3e%3cpath stroke=&quot;null&quot; fill=&quot;%23353742&quot; id=&quot;path3496&quot; d=&quot;m139.701933,36.959811l0,17.061191l0,17.06118l14.436221,0l14.436231,0l0,-17.06118l0,-17.061191l-14.436231,0l-14.436221,0zm12.379053,12.891762l6.222367,0l0,9.745612l-6.222367,0l0,-9.745612z&quot;/%3e%3cpath stroke=&quot;null&quot; fill=&quot;%23353742&quot; fill-opacity=&quot;0&quot; stroke-width=&quot;1px&quot; id=&quot;path4359&quot; d=&quot;m59.955546,73.816565l-0.138426,-22.139076l-5.667001,7.423859c-6.138432,8.041527 -11.285392,13.932259 -13.634669,15.605159l-1.483573,1.05631l-3.804169,-5.309961l-3.804169,-5.310028l3.486919,-3.816153c7.896367,-8.642025 22.708604,-31.809604 24.637485,-38.535204c0.747745,-2.607413 -0.153239,-2.884064 -10.139064,-3.113047l-8.946954,-0.205149l0,-6.869345l0,-6.869413l25.055659,0.208582c26.595788,0.221375 27.972983,0.348153 30.426215,2.801385c1.138315,1.138315 1.257957,1.714105 1.257957,6.054541l0,4.796652l-11.666132,0l-11.666132,0l0,8.432029l0,8.432096l8.351841,9.200915c11.107713,12.236871 17.6318,19.818951 17.6318,20.491154c0,0.562324 -5.520159,5.773447 -8.015134,7.56646l-1.386688,0.996455l-7.893203,-8.468723c-4.341245,-4.657754 -8.072161,-8.46906 -8.29091,-8.469531c-0.218749,-0.000471 -0.397774,8.589644 -0.397774,19.089183l0,19.089991l-6.887793,0l-6.887793,0l-0.138426,-22.139076l0.000135,-0.000067z&quot;/%3e%3crect stroke=&quot;null&quot; fill=&quot;%23353742&quot; fill-opacity=&quot;0&quot; y=&quot;48.156428&quot; x=&quot;149.283253&quot; height=&quot;14.444613&quot; width=&quot;10.957982&quot; id=&quot;rect4265&quot;/%3e%3c/g%3e%3c/g%3e%3c/svg%3e&#x27;);background-size:contain;background-repeat:no-repeat;background-position:center center;height:42px;margin:auto;width:200px"></div></a></div><div><ul id="nav-headers-container" class="style--main-header-nav-container--JiH-Du_W "><li class="style--main-header-nav-items--1-gb6GVv typography--sans-serif--sJbsWeUF "><a class="style--main-header-nav-link--346fo3Yv " href="/luxury-real-estate-news" tabIndex="0">高端地产新闻</a></li><li class="style--main-header-nav-items--1-gb6GVv typography--sans-serif--sJbsWeUF " tabIndex="0" role="button" aria-haspopup="menu" aria-expanded="false">热门城市</li><li class="style--main-header-nav-items--1-gb6GVv typography--sans-serif--sJbsWeUF "><a class="style--main-header-nav-link--346fo3Yv " href="/developments" tabIndex="0">新建楼盘</a></li><li class="style--main-header-nav-items--1-gb6GVv typography--sans-serif--sJbsWeUF " tabIndex="0" role="button" aria-haspopup="menu" aria-expanded="false">更多</li></ul></div></div></div><div class="MGTheme--FilterContainer--3S933Aqp typography--sans-serif--sJbsWeUF "><div class="MGTheme--container-inner--1PDBzX85 "><div class="MGTheme--search_bar--3OOaLmBu "><div class="style--search-bar-header--3j6esdkM typography--small--2rlVYZ2Z typography--sans-serif--sJbsWeUF style--search-bar-header-filter--tqLl12BW "><div class="style--search-bar-overlay--3K8piQnj "></div><div class="style--search-wrapper-filter--3VYSTrBD "><div class="style--search-wrapper-upper-row--V9LzrTvK "><div class="style--buy-rent-container--3guJBDDW " tabIndex="0"><div class="style--buy-rent-positioning--1kGGY36a "><div class="style--buy-rent-arrow--jz10k3JL "></div><span><span class="style--buy-rent-item--74vkV1M6 typography--sans-serif--sJbsWeUF ">买房</span></span></div></div><input type="text" class="style--search-box--2a43PoxH typography--sans-serif--sJbsWeUF " value="" placeholder="豪华物业位置" aria-label="豪华物业位置"/><div class="style--magnifying-glass-container--3oP-HZVH "><div class="style--magnifying-glass--1n-fIsRS "></div></div></div></div></div></div><div class="MGTheme--filters--1Ms8jaIO "><div><div class="MGTheme--filter-priceToggle--1ojPGoOr "><div class="style--price-toggle--1XBWe96V typography--sans-serif--sJbsWeUF " data-test="price-toggle"><div class="style--button--2fpa26wv " data-test="button"><span class="style--wrap--VcczMagZ ">最低 - 最高</span></div></div></div></div><div><div class="MGTheme--filters-wrap--2-cQMTN8 "><div class="MGTheme--filter--1HPCVNfq "><div class="MGTheme--filterElement--SXNM9Orx "><div class="" data-test="numeric-select-component"><div class="style--form-select--2jnbX6xx "><select name="min_bedrooms" data-test="selectValue-formField" data-type="selected-item"><option selected="" value="1">1+ 卧室</option><option value="2">2+ 卧室</option><option value="3">3+ 卧室</option><option value="4">4+ 卧室</option><option value="5">5+ 卧室</option></select></div></div></div></div><div class="MGTheme--filter--1HPCVNfq MGTheme--last--1kXLmtk2 "><div class="MGTheme--filterElement--SXNM9Orx "><div class="" data-test="numeric-select-component"><div class="style--form-select--2jnbX6xx "><select name="min_bathrooms" data-test="selectValue-formField" data-type="selected-item"><option selected="" value="1">1+ 浴室</option><option value="2">2+ 浴室</option><option value="3">3+ 浴室</option><option value="4">4+ 浴室</option><option value="5">5+ 浴室</option></select></div></div></div></div><div class="MGTheme--filter--1HPCVNfq "><div class="MGTheme--filterElement--SXNM9Orx "><div class="style--MoreFilters--1pbDBLB9 typography--sans-serif--sJbsWeUF style--desktop--3RweoLj3 " data-test="more-filters-component"><a class="style--moreBtn--3JSm0UHY ">更多 <span class="style--labelTriangle--2jT-IlXj "></span></a></div></div></div></div></div></div></div></div></div><div class="MGTheme--margin-top-10--1JI-IhdC MGTheme--margin-bottom-10--1CmQw-7O "><div class="MGTheme--adWrapper--3tOFZHNl "><div id="AD_L" class="MGTheme--adContainer--3enTBnnp  null"></div></div></div><div class=""></div><div class="style--gridWrapper--ryAlED1V style--padding-top--3cUPZsTd style--padding-bottom--3NU_Ne3d style--margin-top--rGr4TMXn style--margin-bottom--3kzq9G6A style--gridWrapper--2XsHt_Wh " id="grid"><div class="style--grid--BB7U183X style--grid--1FzYaTsr "><div class="style--flexy-grid-wrapper--3SprFgB7 "><div class="style--flexy-grid--36aqjUTR " style="padding:top,bottom;justify-content:initial;align-items:initial"><div class="GridStyles--column--1Y3Ty3Im GridStyles--column-top--2B0nVYUB MGTheme--column--2BkOHbgm MGTheme--listingsTopSection--33kgl2Tq " style="width:33.33%"><div class="MGTheme--SortDropdown--78rBiFLb typography--sans-serif--sJbsWeUF "><span class="MGTheme--sort_by--1bz-1-aq ">排序</span><div class="MGTheme--dropdown--VWg-PRRK "><div class="style--altStyle--237iliUr " data-test="simple-select-component"><div class="style--form-select--2jnbX6xx "><select name="sort" data-test="selectValue-formField" data-type="selected-item"><option value="normalized_price_cents-desc">总价从高至低</option><option value="normalized_price_cents-asc">总价从低至高</option><option value="list_date-desc">最新</option><option value="list_date-asc">最早上市</option></select></div></div></div></div></div><div class="GridStyles--column--1Y3Ty3Im GridStyles--column-top--2B0nVYUB MGTheme--column--2BkOHbgm MGTheme--listingsTopSection--33kgl2Tq " style="width:33.33%"><div class="MGTheme--container--3DG1GLg9 "><p class="MGTheme--search-total--2Z0Ynz4t typography--sans-serif--sJbsWeUF "><span data-test="search-total">3</span> 处待售豪华物业:</p><h1 class="MGTheme--search-text--1oywwlp0 typography--serif--q8PKfIJF "></h1></div></div><div class="GridStyles--column--1Y3Ty3Im GridStyles--column-top--2B0nVYUB MGTheme--column--2BkOHbgm MGTheme--listingsTopSection--33kgl2Tq " style="width:33.33%"></div></div></div></div></div><div class="style--gridWrapper--ryAlED1V style--margin-top--rGr4TMXn style--gridWrapper--2XsHt_Wh " id="grid"><div class="style--grid--BB7U183X style--grid--1FzYaTsr "><div class="GridStyles--column--1Y3Ty3Im GridStyles--column-top--2B0nVYUB MGTheme--column--2BkOHbgm MGTheme--margin-bottom--2bZRfea2 " style="width:25%"></div><div class="GridStyles--column--1Y3Ty3Im GridStyles--column-top--2B0nVYUB MGTheme--column--2BkOHbgm MGTheme--margin-bottom--2bZRfea2 " style="width:25%"></div><div class="GridStyles--column--1Y3Ty3Im GridStyles--column-top--2B0nVYUB MGTheme--column--2BkOHbgm MGTheme--margin-bottom--2bZRfea2 " style="width:25%"></div><div class="GridStyles--column--1Y3Ty3Im GridStyles--column-top--2B0nVYUB MGTheme--column--2BkOHbgm MGTheme--margin-bottom--2bZRfea2 " style="width:25%"></div></div></div><div class="style--gridWrapper--ryAlED1V style--margin-top--rGr4TMXn style--gridWrapper--2XsHt_Wh " id="grid"><div class="style--grid--BB7U183X style--grid--1FzYaTsr "><div class="GridStyles--column--1Y3Ty3Im GridStyles--column-top--2B0nVYUB MGTheme--column--2BkOHbgm MGTheme--margin-bottom--2bZRfea2 " style="width:25%"></div><div class="GridStyles--column--1Y3Ty3Im GridStyles--column-top--2B0nVYUB MGTheme--column--2BkOHbgm MGTheme--margin-bottom--2bZRfea2 " style="width:25%"></div><div class="GridStyles--column--1Y3Ty3Im GridStyles--column-top--2B0nVYUB MGTheme--column--2BkOHbgm MGTheme--margin-bottom--2bZRfea2 " style="width:25%"></div><div class="GridStyles--column--1Y3Ty3Im GridStyles--column-top--2B0nVYUB MGTheme--column--2BkOHbgm MGTheme--margin-bottom--2bZRfea2 " style="width:25%"></div></div></div><div class="style--gridWrapper--ryAlED1V style--margin-top--rGr4TMXn style--gridWrapper--2XsHt_Wh " id="grid"><div class="style--grid--BB7U183X style--grid--1FzYaTsr "><div class="GridStyles--column--1Y3Ty3Im GridStyles--column-top--2B0nVYUB MGTheme--column--2BkOHbgm MGTheme--margin-bottom--2bZRfea2 " style="width:25%"></div><div class="GridStyles--column--1Y3Ty3Im GridStyles--column-top--2B0nVYUB MGTheme--column--2BkOHbgm MGTheme--margin-bottom--2bZRfea2 " style="width:25%"></div><div class="GridStyles--column--1Y3Ty3Im GridStyles--column-top--2B0nVYUB MGTheme--column--2BkOHbgm MGTheme--margin-bottom--2bZRfea2 " style="width:25%"></div><div class="GridStyles--column--1Y3Ty3Im GridStyles--column-top--2B0nVYUB MGTheme--column--2BkOHbgm MGTheme--margin-bottom--2bZRfea2 " style="width:25%"></div></div></div><div class="style--gridWrapper--ryAlED1V style--margin-top--rGr4TMXn style--gridWrapper--2XsHt_Wh " id="grid"><div class="style--grid--BB7U183X style--grid--1FzYaTsr "><div class="GridStyles--column--1Y3Ty3Im GridStyles--column-top--2B0nVYUB MGTheme--column--2BkOHbgm MGTheme--margin-bottom--2bZRfea2 " style="width:25%"></div><div class="GridStyles--column--1Y3Ty3Im GridStyles--column-top--2B0nVYUB MGTheme--column--2BkOHbgm MGTheme--margin-bottom--2bZRfea2 " style="width:25%"></div><div class="GridStyles--column--1Y3Ty3Im GridStyles--column-top--2B0nVYUB MGTheme--column--2BkOHbgm MGTheme--margin-bottom--2bZRfea2 " style="width:25%"></div><div class="GridStyles--column--1Y3Ty3Im GridStyles--column-top--2B0nVYUB MGTheme--column--2BkOHbgm MGTheme--margin-bottom--2bZRfea2 " style="width:25%"></div></div></div><div class="style--gridWrapper--ryAlED1V style--margin-top--rGr4TMXn style--gridWrapper--2XsHt_Wh " id="grid"><div class="style--grid--BB7U183X style--grid--1FzYaTsr "><div class="GridStyles--column--1Y3Ty3Im GridStyles--column-top--2B0nVYUB MGTheme--column--2BkOHbgm MGTheme--margin-bottom--2bZRfea2 " style="width:25%"></div><div class="GridStyles--column--1Y3Ty3Im GridStyles--column-top--2B0nVYUB MGTheme--column--2BkOHbgm MGTheme--margin-bottom--2bZRfea2 " style="width:25%"></div><div class="GridStyles--column--1Y3Ty3Im GridStyles--column-top--2B0nVYUB MGTheme--column--2BkOHbgm MGTheme--margin-bottom--2bZRfea2 " style="width:25%"></div><div class="GridStyles--column--1Y3Ty3Im GridStyles--column-top--2B0nVYUB MGTheme--column--2BkOHbgm MGTheme--margin-bottom--2bZRfea2 " style="width:25%"></div></div></div><div class="style--gridWrapper--ryAlED1V style--margin-top--rGr4TMXn style--gridWrapper--2XsHt_Wh " id="grid"><div class="style--grid--BB7U183X style--grid--1FzYaTsr "><div class="GridStyles--column--1Y3Ty3Im GridStyles--column-top--2B0nVYUB MGTheme--column--2BkOHbgm MGTheme--margin-bottom--2bZRfea2 " style="width:25%"></div><div class="GridStyles--column--1Y3Ty3Im GridStyles--column-top--2B0nVYUB MGTheme--column--2BkOHbgm MGTheme--margin-bottom--2bZRfea2 " style="width:25%"></div><div class="GridStyles--column--1Y3Ty3Im GridStyles--column-top--2B0nVYUB MGTheme--column--2BkOHbgm MGTheme--margin-bottom--2bZRfea2 " style="width:25%"></div><div class="GridStyles--column--1Y3Ty3Im GridStyles--column-top--2B0nVYUB MGTheme--column--2BkOHbgm MGTheme--margin-bottom--2bZRfea2 " style="width:25%"></div></div></div><div class="style--gridWrapper--ryAlED1V style--margin-top--rGr4TMXn style--gridWrapper--2XsHt_Wh " id="grid"><div class="style--grid--BB7U183X style--grid--1FzYaTsr "><div class="GridStyles--column--1Y3Ty3Im GridStyles--column-top--2B0nVYUB MGTheme--column--2BkOHbgm " style="width:100%"></div></div></div><div class="style--gridWrapper--ryAlED1V style--gridWrapper--2XsHt_Wh " id="grid"><div class="style--grid--BB7U183X style--grid--1FzYaTsr "><div class="MGTheme--margin-top-10--1JI-IhdC MGTheme--margin-bottom-10--1CmQw-7O "><div class="MGTheme--adWrapper--3Sq6xhwg "><div id="AD_L1" class=" null"></div></div></div></div></div><div class="style--gridWrapper--ryAlED1V style--margin-top--rGr4TMXn style--gridWrapper--2XsHt_Wh " id="grid"><div class="style--grid--BB7U183X style--grid--1FzYaTsr "><div class="GridStyles--column--1Y3Ty3Im GridStyles--column-top--2B0nVYUB MGTheme--column--2BkOHbgm " style="width:100%"><h2 class="MGTheme--section-title--3nnEy2Ne MGTheme--headline--Gmw98Spe typography--sans-serif--sJbsWeUF MGTheme--heading-serif-2--2XscDlaB typography--sans-serif--sJbsWeUF MGTheme--padding-top--Mki_nQop styles--padding-top--1PM1hXHX MGTheme--margin-bottom--24lajEZE styles--margin-bottom--1EH9FTVD "><span>最新上市</span></h2></div></div></div><div class="style--gridWrapper--ryAlED1V style--margin-top--rGr4TMXn style--margin-bottom--3kzq9G6A style--gridWrapper--2XsHt_Wh " id="grid"><div class="style--grid--BB7U183X style--grid--1FzYaTsr "><div class="GridStyles--column--1Y3Ty3Im GridStyles--column-top--2B0nVYUB MGTheme--column--2BkOHbgm MGTheme--margin-bottom--2bZRfea2 " style="width:25%"></div><div class="GridStyles--column--1Y3Ty3Im GridStyles--column-top--2B0nVYUB MGTheme--column--2BkOHbgm MGTheme--margin-bottom--2bZRfea2 " style="width:25%"></div><div class="GridStyles--column--1Y3Ty3Im GridStyles--column-top--2B0nVYUB MGTheme--column--2BkOHbgm MGTheme--margin-bottom--2bZRfea2 " style="width:25%"></div><div class="GridStyles--column--1Y3Ty3Im GridStyles--column-top--2B0nVYUB MGTheme--column--2BkOHbgm MGTheme--margin-bottom--2bZRfea2 " style="width:25%"></div></div></div><footer class="MGTheme--footer--3xbxDxXx typography--sans-serif--sJbsWeUF "><div class="MGTheme--container--1QNIilb5 "><div class="MGTheme--social--3egF8r5V "><div>关注 环域居</div><a href="https://uk.linkedin.com/company/mansion-global" target="_blank" rel="noopener noreferrer"><svg width="32" height="32" viewBox="0 0 24 24"><title>LinkedIn</title><path d="M20.447 20.452h-3.554v-5.569c0-1.328-.027-3.037-1.852-3.037-1.853 0-2.136 1.445-2.136 2.939v5.667H9.351V9h3.414v1.561h.046c.477-.9 1.637-1.85 3.37-1.85 3.601 0 4.267 2.37 4.267 5.455v6.286zM5.337 7.433c-1.144 0-2.063-.926-2.063-2.065 0-1.138.92-2.063 2.063-2.063 1.14 0 2.064.925 2.064 2.063 0 1.139-.925 2.065-2.064 2.065zm1.782 13.019H3.555V9h3.564v11.452zM22.225 0H1.771C.792 0 0 .774 0 1.729v20.542C0 23.227.792 24 1.771 24h20.451C23.2 24 24 23.227 24 22.271V1.729C24 .774 23.2 0 22.222 0h.003z" fill="#fff"></path></svg></a></div><div class="MGTheme--cols--1phHc7jQ "><div class="MGTheme--col--LJBAAljT MGTheme--mansion-global--1E9wznzC "><div class="MGTheme--col-item--1pGEh6Dv "><div class="MGTheme--caps--1OQgb9YG ">环域居</div><a href="http://www.huanyuju.com/about_us" class="MGTheme--link--3XuYAvCG ">关于我们</a><a href="http://www.huanyuju.com/advertise" class="MGTheme--link--3XuYAvCG ">广告业务联系</a><div class=""><span>订阅电子信</span></div></div></div><div class="MGTheme--col--LJBAAljT MGTheme--global-partners--2osQ7k1Z "><div class="MGTheme--col-item--1pGEh6Dv "><div class="MGTheme--caps--1OQgb9YG ">全球合作伙伴</div><a href="https://www.proptiger.com/" class="MGTheme--link--3XuYAvCG " rel="noopener noreferrer" target="_blank">PropTiger</a><a href="https://www.realtor.com/" class="MGTheme--link--3XuYAvCG " rel="noopener noreferrer" target="_blank">Realtor</a><a href="https://mansionglobal.jp/" class="MGTheme--link--3XuYAvCG " rel="noopener noreferrer" target="_blank">MansionGlobal.jp</a><a href="https://housing.com" class="MGTheme--link--3XuYAvCG " rel="noopener noreferrer" target="_blank">Housing.com</a><a href="https://makaan.com" class="MGTheme--link--3XuYAvCG " rel="noopener noreferrer" target="_blank">Makaan</a></div></div><div class="MGTheme--col--LJBAAljT MGTheme--sponsored-content--2prwcNyn "><div class="MGTheme--col-item--1pGEh6Dv "><div class="MGTheme--caps--1OQgb9YG ">赞助内容</div><a href="https://www.sothebysrealty.com/" class="MGTheme--link--3XuYAvCG " rel="noopener noreferrer" target="_blank">Sotheby‘s International Realty</a></div></div></div><div class="MGTheme--links--1wX2Xw54 "><a href="http://www.huanyuju.com/copyright_policy">版权政策</a><a href="http://www.huanyuju.com/privacy_policy">隐私权保护政策</a><a href="http://www.huanyuju.com/cookie_policy">COOKIE 使用政策</a><a href="http://www.huanyuju.com/data_policy">数据政策</a><a href="http://www.huanyuju.com/terms_of_use">使用政策</a><a href="https://www.dowjones.com/cookies-policy/#cookies-advertising">广告设定</a></div><div class="MGTheme--copyright--1i5OvvUe "><p>本栏目文字内容归环域居所有 © 2019 版权所有，任何单位及个人未经许可，不得擅自转载使用。1211 AVE OF THE AMERICAS NEW YORK, NY 10036 |  <a href="mailto:info@mansionglobal.com">info@mansionglobal.com</a></p><p>免责声明: 货币兑换仅用于说明目的。 兑换基于可用的最新汇率，不做任何其他目的。 对于因依赖该信息而可能产生的任何损失，我们概不负责。 物业价格均为挂牌经纪提供。</p></div></div></footer></div></div></div></div>
      <script>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</script>
      <script type="text/javascript">
        (function(a,b,c,d){
          a='//tags.tiqcdn.com/utag/wsjdn/mansionglobalmain/prod/utag.js';
          b=document;c='script';d=b.createElement(c);d.src=a;d.type='text/java'+c;d.async=true;
          a=b.getElementsByTagName(c)[0];a.parentNode.insertBefore(d,a);
        })();
      </script>
      <script>
        window.preloadSupported = function() {
          const link = document.createElement('link');
          const relList = link.relList;
          if (!relList || !relList.supports)
            return false;
          return relList.supports('preload');
        };
      </script>
      <script>
        if (!window.preloadSupported()){
          const r = document.createElement('script');
          r.src = 'https://asset.barrons.com/mg/assets/webpack4/runtime.7f485a770a065b6a2e06.js';
          document.head.appendChild(r);

          const v = document.createElement('script');
          v.src = 'https://asset.barrons.com/mg/assets/webpack4/vendors.97103a0b4c86f5ae6ae3.js';
          document.head.appendChild(v);

          const m = document.createElement('script');
          m.src = 'https://asset.barrons.com/mg/assets/webpack4/main.5840f9a5b17f23cc2813.js';
          document.head.appendChild(m);
        }
      </script>
      <script>
  !function(t){"use strict";t.loadCSS||(t.loadCSS=function(){});var e=loadCSS.relpreload={};if(e.support=function(){var e;try{e=t.document.createElement("link").relList.supports("preload")}catch(t){e=!1}return function(){return e}}(),e.bindMediaToggle=function(t){var e=t.media||"all";function a(){t.addEventListener?t.removeEventListener("load",a):t.attachEvent&&t.detachEvent("onload",a),t.setAttribute("onload",null),t.media=e}t.addEventListener?t.addEventListener("load",a):t.attachEvent&&t.attachEvent("onload",a),setTimeout(function(){t.rel="stylesheet",t.media="only x"}),setTimeout(a,3e3)},e.poly=function(){if(!e.support())for(var a=t.document.getElementsByTagName("link"),n=0;n<a.length;n++){var o=a[n];"preload"!==o.rel||"style"!==o.getAttribute("as")||o.getAttribute("data-loadcss")||(o.setAttribute("data-loadcss",!0),e.bindMediaToggle(o))}},!e.support()){e.poly();var a=t.setInterval(e.poly,500);t.addEventListener?t.addEventListener("load",function(){e.poly(),t.clearInterval(a)}):t.attachEvent&&t.attachEvent("onload",function(){e.poly(),t.clearInterval(a)})}t.loadCSS=loadCSS}("undefined"!=typeof global?global:this);
  </script>
      
    <script>
      // Listen to tab events to enable outlines (accessibility improvement)
      document.body.addEventListener('keyup', function(e) {
        if (e.which === 9) /* tab */ {
          document.documentElement.classList.add('show-focus-outline');
        }
      });
      document.body.addEventListener('click', function(e) {
        if(document.documentElement.classList.contains('show-focus-outline')) {
          document.documentElement.classList.remove('show-focus-outline');
        }
      });
    </script>
    <style>
      .show-focus-outline * :focus {
        outline-color: rgb(77, 144, 254) !important;
        outline-offset: -2px !important;
        outline-style: auto !important;
        outline-width: 5px !important;
      }
      *:focus {
        outline: none !important;
      }
    </style>
  
    </body>
  </html>
  